The impact of the OpenSSL Heartbleed vulnerability on EMC Isilon products

SHARE:
Copied!

The Heartbleed vulnerability (CVE-2014-0160) affects the popular OpenSSL cryptographic software library used to secure internet communication. We have done a review of EMC® Isilon® OneFS, Isilon InsightIQ™, Isilon SRA 2.0, and Isilon for vCenter to assess any potential impact of this vulnerability and published knowledgebase (KB) articles on our customer support website.

See the following KB articles for details about these products.

Product name

Related KB articles

All EMC products OpenSSL Heartbeat Vulnerability (Heartbleed) in EMC products, 185965
Isilon OneFS Impact of CVE-2014-0160 OpenSSL “heartbleed” vulnerability on Isilon clusters, 185961
Isilon InsightIQ Impact of OpenSSL “heartbleed” vulnerability in InsightIQ virtual machines, 186055
Isilon for vCenter Impact of OpenSSL “heartbleed” vulnerability in Isilon for vCenter, 186112
Isilon SRA 2.0 Impact of OpenSSL “heatbleed” vulnerability in Isilon SRA for VMware SRM 2.0, 186113

Have questions or concerns?

Contact your account representative or EMC Technical Support. To learn more about the about the Heartbleed bug, see OpenSSL Security Advisory [07 Apr 2014] and visit Codenomicon’s Heartbleed FAQ website: http://heartbleed.com/.

Continue Reading
Would you like to read more like this?

Related Posts

Click to Load More
All comments are moderated. Unrelated comments or requests for service will not be published, nor will any content deemed inappropriate, including but not limited to promotional and offensive comments. Please post your technical questions in the Support Forums or for customer service and technical support contact Dell EMC Support.